В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1LOSI1
1LOSI1
10.01.2022 17:02 •  Информатика

Написать программу которая определяет: если целое число m делится на целое число n, то на экране выводит часть деления, в противном случае выводится сообщение "m и n нацело не делиться" в pascal

Ответ:
aidaXD
aidaXD
19.06.2020 12:43
Var
    m, n : Integer;
begin
    Write('M = '); 
    Readln(m);   

    Write('N = '); 
    Readln(n);    

    if M mod N = 0 then 
        Writeln(M div N)  
    else    
        Writeln('M и N нацело не делится.');   

    Readln;
end.
0,0(0 оценок)
Ответ:
TheAlexKillGame
TheAlexKillGame
19.06.2020 12:43
Var n,m:integer;
begin
readln(m,n);
if m mod n =0 then writeln(m div n) else writeln('Ne delitsea');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?