В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zlooo2
zlooo2
06.03.2022 19:11 •  Информатика

Напишите программу которая выводит в строку все трехзначные числа в прямом порядке, оканчивающиеся на 2 и кратные 3, а также их количество. на python

Ответ:
hasan095mudrec
hasan095mudrec
17.05.2021 12:29

102 132 162 192 222 252 282 312 342 372 402 432 462 492 522 552 582 612 642 672 702 732 762 792 822 852 882 912 942 972  (30 - кол-во)

Объяснение:

d=''; c=0

for i in range(100,1000):

   if str(i)[-1]=='2' and i%3==0:

       d=d+str(i)+' '

       c=c+1

print(d,c)


Напишите программу которая выводит в строку все трехзначные числа в прямом порядке, оканчивающиеся н
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?