Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Milkapilka11
27.10.2022 12:14 •
Информатика
Решить по turbo pascal имеется массив a : [ 1..10 ] of integer заполненный случайным образом, числами из интервала (от 20 до 30). найти сумму
Ответ:
Maksikar
19.06.2020 10:41
Var a:array [1..10] of integer;
j,sum:integer;
begin
sum:=0;
randomize;
for j:=1 to 10 do
begin
a[j]:=random(11)+20;
write (a[j],' ');
sum:=sum+a[j];
end;
writeln;
writeln ('Summa: ',sum);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
аленагут1
31.08.2021 00:42
Переведите число 10101 в восьмиричную, шестнадцатиричную и пятиричную систему счисления...
slavabancov
31.08.2021 00:42
Вкомбинации клавиш для работы с фрагментами в текстовом редакторе free pascal используется клавиша: а.shift b.alt c.enter d.ctrl...
ЛяЛлля
06.10.2022 00:35
Дано два положительных числа а и в. найти большее и возвести в третью степень...
MashaLipitenko
06.10.2022 00:35
Составить программу, выводящую изображение: на синем фоне экрана 250 точек желтого цвета с произвольными координатами. pascal abc...
оксана731
06.10.2022 00:35
Найти площадь поверхности куба со сторонами а. на python с комментариями. !...
SkvidLe
07.08.2021 15:43
Если а 10 и в 10 то с=а ( в паскале)...
nicecherry23
02.09.2022 00:49
Какие алгоритмы в информатике существуют? перечислите их, и объясните каждую из них, а то не понимаю и ещё, пример циклического алгоритма (это уже дз). а) повседневной жизни...
sasapanskov
07.05.2021 20:46
Решить из информатики (картинка...
Вика4445
19.01.2022 12:53
Решить информатику нужно номер 5 фото закреплено 40...
НастяMokrik
20.08.2022 06:05
Нужна с по массивам. 1)вы создаете массив из 100 элементов, содержащий 100 чисел (вводится случайные числа). вывести массив, содержащий только положительные четные числа из...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
j,sum:integer;
begin
sum:=0;
randomize;
for j:=1 to 10 do
begin
a[j]:=random(11)+20;
write (a[j],' ');
sum:=sum+a[j];
end;
writeln;
writeln ('Summa: ',sum);
readln;
end.