В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
YYanamaiY
YYanamaiY
24.02.2022 04:18 •  Информатика

Как составить программу? составьте программу,определяющею,является ли последняя цифра введенного целого числа нечетным числом?

Ответ:
Максим215281
Максим215281
19.06.2020 10:39
Pascal:
var n:longint;
begin
  write ('N = ');
  readln (n);
  if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO');
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
  long n;
  cout <<"N = ";
  cin >> n;
  if ((n%10)%2==1)
    cout <<"YES" <<endl;
  else cout <<"NO" <<endl;
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?