В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sasha17210
sasha17210
02.03.2021 00:57 •  Информатика

Составить программу. язык pascal. 1.составить программу вычисления значения функции. z = (x^3) - 2.5xy + (1.78*x^2) - 12.5*y + 1 при любых значениях x и y 2. составить программу вычисление значения функции x = 3,56((a+b)^3) - (5,8*b^2) + 3,8*a - 1,5 прилюбых значениях a и b

Ответ:
Настька1210
Настька1210
19.06.2020 09:34
Program zxy;
uses crt;
var z,x,y:real;
begin
writeln('Vvedite x,y');
readln(x,y);
z:=(x*x*x)-(2.5*x*y) +(1.78*x*x)-(12.5*y)+1;
writeln('z=',z);
end.

program abx;
uses crt;
var a,b,x:real;
begin
writeln('Vvedite a,b');
readln(a,b);
x:=(3.56*(a*a*a+3*a*a*b+3*a*b*b+b*b*b))-(5.8*b*b) +3.8*a-1.5;
writeln('x=',x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?