В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
topcekstrimer
topcekstrimer
25.10.2021 08:36 •  Информатика

Написать программу для подсчета количества если индекс ячейки нечетное , а элемент ячейки -четно 5 ;-3;6;1;0;3;17;2;8;9
!

Ответ:
gancedag05
gancedag05
13.05.2021 15:45

Var

i,n:integer;

a:array[1..20]of integer;

begin

writeln('Исходный массив:');

for i:=1 to 20 do

begin

a[i]:=random(10);

if (i mod 2=1) and (a[i] mod 2=0) then n:=n 1;

write(a[i],' ');

end;

writeln;

writeln('Искомых элементов: ',n);

end.

0,0(0 оценок)
Ответ:
irapodumey
irapodumey
13.05.2021 15:45

Var

i,n:integer;

a:array[1..20]of integer;

begin

writeln('Исходный массив:');

for i:=1 to 20 do

begin

a[i]:=random(10);

if (i mod 2=1) and (a[i] mod 2=0) then n:=n 1;

write(a[i],' ');

end;

writeln;

writeln('Искомых элементов: ',n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?