В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Карина9653
Карина9653
12.03.2022 19:10 •  Информатика

Составьте программу,которая задаёт вопрос: "в каком году был основан город минск? " в случае верного ответа программа должна сообщить "верно",в противном случае -"вы ошиблись"

Ответ:
marsel35
marsel35
01.10.2020 09:54
Program proga;
uses crt;
var
x:integer;
begin 
clrscr;
writeln('в каком году был основан город Минск?');
readln(x);
if x=1067 then
 writeln('верно')
else
  writeln('неверно');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?