В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dgfdgrrfd
dgfdgrrfd
04.09.2022 17:31 •  Информатика

Напишите программу на питоне: Вводим список b Сортируем его по возрастанию
Ищем недостающую цифру
Выводим её

Например:
Ввод:
6 4 2 1 3
Вывод:
5

Ответ:
MikiMio
MikiMio
09.05.2021 21:06

b = list(map(int, sorted(input().split(), reverse=True)))

for i in range(len(b) - 1):

   if b[i]-1 != b[i+1]:

       print(b[i]-1)

       break

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?