В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Убийца967
Убийца967
06.02.2023 05:48 •  Информатика

Написать программу,
вычисляющую
наименьшее общее кратное двух целых
положительных чисел a и b.
Среда программирования пайтон​

Ответ:
mrusinova
mrusinova
09.04.2021 06:00

a = int(input("Введите число а: "))

b = int(input("Введите число b: "))

answer = 1

while answer % a != 0 or answer % b != 0:

   answer += 1

print(f"Наименьшое общее кратное чисел ({a}, {b}) = {answer}")

Объяснение:

Пользоваться максимально просто

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?