В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kirill994
kirill994
29.01.2021 09:26 •  Информатика

Составить программу на Паскале: Из чисел от 10 до 99, вывести те числа, у которых сумма цифр четная.

Ответ:
megakolbina
megakolbina
08.04.2021 09:00

program Sanya2263;

var i,a,b: integer;

begin

For i:= 10 to 99 do begin

a:=i div 10;

b:=i mod 10;

if (a+b) mod 2=0 then Write(i, ' ');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?