В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zaira1979zaira11
zaira1979zaira11
08.10.2020 10:28 •  Информатика

Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 4 числа и выводить на экран номер наибольшего из них. Числа могут содержать дробную часть, Номер числа в
последовательности - целое число.​


Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 4 числа и выводить на экран

Ответ:
1234567891155
1234567891155
07.05.2021 20:20

var i, count:integer;

num, mx:real;

begin

mx:=-1;

for i:=1 to 4 do

begin

readln(num);

if num > mx then

begin

mx := num;

count := i;

end;

end;

write('Наибольшее число ', mx, ', а его номер в последовательности ', count);

end.

Если тебе мой ответ, то ты можешь сделать его лучшим)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?