В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gehdjtg
gehdjtg
26.01.2022 06:55 •  Информатика

Напишите программу, которая ищет среди целых числовому отрезку [185457;185489]


Напишите программу, которая ищет среди целых числовому отрезку [185457;185489]

Ответ:
Татьяна4222
Татьяна4222
07.04.2021 18:50

Объяснение:

var b,i,x,j:integer;

s:string;

begin

for i:=185457 to 185489 do

begin

 x:=0;

 s:='';

 for j:=2 to (i div 2) do  

   if ((i mod j)=0) then begin

     x:=x+1;

     s:=s+j+' ';

     end;

   if x=2 then

     writeln (s,'\\ ',i);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?