В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
riko20520
riko20520
23.02.2023 21:53 •  Информатика

Двумерные массивы, Python Найдите наибольший элемент в массивах a, b, c и его номер.
Можно без объяснений, просто код который набрать, ещё лучше файлом)
( )

Ответ:
Топирчик
Топирчик
07.05.2021 14:01

from random import random

N = 10

arr = [0] * N

mx = 0

for i in range(N):

   arr[i] = random() * 100

   print("%.2f" % arr[i], end='; ')

   if arr[i] > arr[mx]:

       mx = i

print("\narr[%d] = %.2f" % (mx, arr[mx]))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?