В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aprengreid
Aprengreid
01.08.2020 13:01 •  Информатика

решить задачу ( код на языке Паскаль) , заранее : Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6.Программа должна вывести одно число — минимальное число, оканчивающееся на 6.​

Ответ:
Adilkin
Adilkin
07.04.2021 08:40

Объяснение:

1) var n,cou,x,mn:integer;

begin

 mn:=99999999;

 readln (N);

 for var i:=1 to N do begin

   readln (x);

   if (x mod 10=6) and (x<mn) then

     mn:=x;

 end;

 writeln (mn);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?