Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sosushka
30.01.2021 09:39 •
Информатика
Напишите программу для программирования с блок схемы на языке паскаль
Ответ:
012003mariia
06.05.2021 18:14
Объяснение:
var x,y:real;
begin
readln (x);
y:= (sqrt(1+abs(x))/(1+sqr(x)));
writeln (y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
uncu4ek
23.09.2020 08:13
Как записать алгоритм изменения размеров объекта в программе tux paint...
durindub007
10.12.2020 06:20
Некое растровое изображение было сохранено в файле 1, как 24-разрядный рисунок. во сколько раз будет меньше информационный объем файла 2, если в нем это же изображение...
Sasci
11.06.2020 18:01
Написать программу по блок-схеме на программе...
Polinka1353
08.05.2020 03:12
Наиболее распространённой моделью жизненного цикла является • спиральная модель...
DanilVOLK228
08.05.2020 03:12
Составление сметы и бюджета проекта, определение потребности в ресурсах, разработка календарных планов и графиков работ относятся к фазе...
дуда1
08.05.2020 03:12
Согласно стандарту ISO 12207 основным процессом жизненного цикла программного обеспечения является...
Aleksey20052801
08.05.2020 03:12
Ребра будут параллельными, если: - Начала и концы ребер совпадают - Цепь из этих ребер замкнута...
диди21
08.05.2020 03:12
Сущностям реального мира более близка модель данных • реляционная • иерархическая • сетевая...
Лина1990
08.05.2020 03:12
В таблицах реляционной базы данных • упорядочены только атрибуты • упорядочены только кортежи • кортежи и атрибуты хранятся в неупорядоченном виде...
Irvina
08.05.2020 03:12
Согласно стандарту ISO 12207 процесс определяющий основные действия, необходимые для адаптации этого стандарта к условиям конкретного проекта...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
var x,y:real;
begin
readln (x);
y:= (sqrt(1+abs(x))/(1+sqr(x)));
writeln (y);
end.