Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rdutchik
16.10.2022 20:17 •
Информатика
Паскаль тип данных массив от 1 до 10 с элементами типа integer создать алгоритм который вычеслит произведение парных чисел
Ответ:
sumr212
19.06.2020 00:54
Var
a: array [1..10] of Integer;
i, p : Integer;
begin
for i := 1 to 10 do
begin
Write('a[', i, '] = ');
Readln(a[i]);
end;
for i := 1 to 10 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
0,0
(0 оценок)
Ответ:
Helryuwi12
19.06.2020 00:54
Program Bi3;
var
a:integer;
pr:integer;
i:integer;
begin
a[0]:=0;
pr:=1;
writeln('Введите ваше число');
for i:=1 to 10 do begin
readln(a[i]);
If (a[i]-a[i-1]=2) then begin
pr:=pr*a[i];end;end;End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Eleonora20061
28.03.2023 03:47
Алгоритм, записанный на языке, понятном исполнителю, называется... 1.СКИ2.блок-схемой3.программойочень кода...
кен127
27.05.2021 18:55
Напишите программу, которая заполняет массив из N элементов случайными целыми числами в диапазоне [ A , B ] и определяет среднее арифметическое всех элементов этого массива,...
jassibrony
03.09.2022 23:46
Как изменить слово рота чтоб получилось слово полк 4 этапа...
маьтвор
28.03.2021 07:26
Запишите с букв и знаков логических операций каждое высказывание. 1) 12 декабря отмечают день конституции рф или день народного единства 2) зимой дети катаются на коньках...
tryx1
30.07.2022 22:19
Решить , используя три записи алгоритма. y=x2+k/x...
ЛолКекЧебуречек
22.09.2022 07:50
Жесткий диск 1. когда и кем создан 2. емкость 3. скорость чтения и записи 4. стоимость 1 гигабайта 5. где и как применяется...
пончоДжян
22.09.2022 07:50
Сколькими байтами и битами кодируется windows ? ?...
Unicorn261
13.01.2022 09:09
Сколькими байтами и битами кодируется ascii...
vlad070504
07.05.2022 06:18
Напишите пользу современных технологий . 10 предложений минимум...
камкозавра
07.05.2022 06:18
Подготовить сообщение на тему прикладное по - информация об одном из программных обеспечений: для чего создано,производитель,стоимость...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..10] of Integer;
i, p : Integer;
begin
for i := 1 to 10 do
begin
Write('a[', i, '] = ');
Readln(a[i]);
end;
for i := 1 to 10 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
var
a:integer;
pr:integer;
i:integer;
begin
a[0]:=0;
pr:=1;
writeln('Введите ваше число');
for i:=1 to 10 do begin
readln(a[i]);
If (a[i]-a[i-1]=2) then begin
pr:=pr*a[i];end;end;End.