В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ksenia32
ksenia32
09.04.2022 06:45 •  Информатика

напишите программу, определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 64, то "лёгкая категория" иначе "средняя категория" 

Ответ:
turgalieva18
turgalieva18
05.05.2021 13:04

var

 a : integer;

begin

 write('Введите вес спортсмена : ');

 read(a);

 if a < 64 then

   writeln('Лёгкая категория ')

 else

   writeln('Средняя категория');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?