В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MariaVonlaar
MariaVonlaar
11.10.2022 16:37 •  Информатика

Составьте программу. заданы три вещественных числа. определите, что больше сумма или произведение этих чисел. паскаль

Ответ:
mark02062005
mark02062005
18.06.2020 23:45

Var a,b,c:real;

Begin

Read(a,b,c);

If a*b*c>a+b+c then write(' больше произведение')

Else write(' больше сумма');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?