Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Саняша69
21.12.2020 09:43 •
Информатика
Составить программу на языке паскаль абц: вычислите площадь круга и длину окружности по исходным данным.
Ответ:
DSenTinor1
18.06.2020 22:16
Const
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
chesht
16.01.2020 09:39
На соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 18 минут 30 секунд. сколько спортсменов по результатам соревнований вышли в финал? количество...
mashakovalak234
16.01.2020 09:39
Школа чародейства и волшебства «хогвардс» делится на четыре факультета: гриффиндор, пуффендуй, когтевран и слизерин. в конце учебного года каждому факультету начисляется определенное...
Ксения26941479
22.03.2022 23:15
Какая из предложенных ситуаций является примером фишинга? Выбери верный вариант ответа:Антон часто сидит в Интернете и пишет на различных сайтах негативные комментарии, вызывая ссоры...
sanyakuzmin01
22.03.2022 23:15
Строка Туе–Морса — бесконечная последовательность из нулей и единиц, которая получается следующим образом. В начале последовательности записана цифра 0. Затем повторяются следующие...
Dasha2k18
20.07.2022 08:23
Предприниматель Муратов привез на компьютерную ярмарку компакт-диски. Первому покупателю он продал половину всех дисков и еще 1 диск, второму он продал половину оставшихся дисков...
юлианна2018
17.02.2022 17:09
дано масив цілих чисел: 6,8,13,17,19,30,13,8. розробіть програму визначення всіх позицій,на яких знаходиться число, значення якого вводиться з клавіатури...
Almazik20056
12.04.2023 02:21
1от остановки мы уже уехали.2 доехали во двор и заехали к самому дому.3 малыш сехал с горы и не упал.4 он подехал до деревьев. какой разделительный знак тебе понадобился? почему?...
anulka2
12.04.2023 02:21
Вудобном масштабе начерти путь льва(300км) и кенгуру 40км...
f0xsick
12.04.2023 02:21
Туристы за 2 дня 21 км.в первый день они всего пути...
fantomac718
12.04.2023 02:21
Ккакой группе прав относится право на индивидуальную трудовую деятельность?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.