В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
3458
3458
03.07.2022 22:42 •  Информатика

C++
Напишите программу с функцией, которая умножает число на 3​

Ответ:
Василина914
Василина914
30.04.2021 20:42

#include <iostream>

   #include <set>

   #include <stack>

   #include <vector>

   #include <algorithm>

   #include <string>

   #include <iomanip>

   #include <cmath>

   using namespace std;

   #define ll long long

   #define ld long double

   #define vi vector<int>

   #define elif else if

   #define ull unsigned long long

   #define ui unsigned int

   #define zelenskiy ios::sync_with_stdio(false); cin.tie(0); cout.tie(0);

   #define fori for (int i = 0; i < n; ++i)

   #define forj for (int j = 0; j < n; ++j)

   #define wt while(true)

   int umnoj(int a){

       return a*3;

   }

   using namespace std;

   int main() {

       int a;

       cin >> a;

       cout << umnoj(a);

   }

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?