В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
БУЛИЧКА23
БУЛИЧКА23
27.06.2021 15:17 •  Информатика

Найти y, если y=2x+3, x принадлежит [2, 8], дельта х=3. Написать программу, используя оператор WHILE.

Ответ:
SDimassYT
SDimassYT
29.04.2021 12:11

Объяснение:

var

 y, x, delta : integer;

begin

 delta := 3;

 x := 2;

  while x < 8 do begin

   y := 2*x + 3;

   x := x+delta;

 end;

 writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?