В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
кар92
кар92
01.10.2022 12:02 •  Информатика

Написать программу, которая находит сумму ряда 4, 8, 12, 16…. Количество элементов ряда вводится с клавиатуры.

Ответ:
iZANAVESKAi
iZANAVESKAi
29.04.2021 12:08

free pascal

Объяснение:

var

 a, s, i : integer;

begin

 writeln('введите количество элементов : ');

 readln(a);

 s := 0;

 for i := 1 to a do

   s := s+4*i;

 writeln(s);

end.

0,0(0 оценок)
Ответ:
21122007
21122007
29.04.2021 12:08

sum = 0

mass = [s for s in range(4, (int(input('введите n: ')) + 1) * 4, 4)]

for i in range(len(mass)):

   sum += mass[i]

print(sum)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?