В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
акниет01
акниет01
13.11.2020 07:21 •  Информатика

Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 2 числа и выводить на экран наибольшее из них.
Числа могут содержать дробную часть. Результат выводите с точностью до сотых, то есть
сохраняйте ровно два знака после запятой. Числа вводятся в одной строке -
используйте команду readln (первое_число, второе_число). ​


Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 2 числа и выводить на экран

Ответ:
Chvrv
Chvrv
29.04.2021 11:03

Объяснение:

var

 a, b : double;

begin

 readln(a, b);

 if a>b then

   writeln(a:2:2)

 else

  writeln(b:2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?