В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
severenok
severenok
21.10.2021 00:29 •  Информатика

PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Результатом выполнения должны быть все трицифрови числа, кратные введенному числу (то есть, делятся нацело на введенное число)

Ответ:
muamy
muamy
28.04.2021 16:58

val = int(input('Введите число от 10 до 20: '))

a = []

for i in range(100, 1000):

 if i%val == 0:

   a.append(i)

print(*a)


PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Р
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?