В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Voprosik4695
Voprosik4695
12.11.2021 02:51 •  Информатика

Написать программу, которая вычисляет значение выражения e−x−cosx+sin2xy. Формат входных данных
Входной файл содержит числа x и y. Считать, что вводимые значения принадлежат области определения выражения.

Формат выходных данных
В выходной файл выведите ответ на поставленную задачу не менее чем с 4 знаками после десятичной точки.

Примеры:
Вход
-1 0
Выход
2.1780

Ответ:
svalevayulia10
svalevayulia10
26.04.2021 12:37

Var

x,e,y:real;

Begin

Readln(x);

Readln(y);

e:= exp(1);

x:= e-x-Cos(x)+Sin(2)*x*y;

write('x = ', x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?