В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ivanvipmarhade
Ivanvipmarhade
15.01.2023 10:36 •  Информатика

Написать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулюНаписать программу на языке паскаль, решающую следующую задачу:
С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулю

Ответ:
vaceslavsmelev
vaceslavsmelev
22.04.2021 23:04

Объяснение:

Как n может быть отрицательным или равным нулю, если оно натурально?!

var n: integer;

begin

readln(n);

if n < 0 then writeln("n-отрицательное")

 else if n = 0 writeln("n равно нулю")

   else writeln("n - положительное");

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?