Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lelka8891
20.04.2022 22:08 •
Информатика
Напишите программу на языке делфи длина выражена в сантиметрах. выразить ее в дюймах. (1 дюйм=2.5 см)
Ответ:
veronikaandruseiko
18.06.2020 17:27
Program Dujm
var a,res: real;
begin
writeln('Vvedite dlinu v sm');
readln(a);
res:=a/2.5;
writeln(a,' sm v dujmah ravno ',res:5:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hamster321123
01.11.2021 06:40
⦁сортировка массива. какой массив называют неубывающим (невозрастающим)? для чего в применяют сортировку...
katalkina17
09.04.2022 06:04
9. Задана последовательность из N вещественных чисел. Вычислилить сумму чисел, порядковые номера которых являются простыми числами. Решить в массиве...
Erika211
12.04.2021 23:13
Меня на день рождение пригласила новенькая а мы познакомились хорошо только вчера (в классе с 04.03.13) я её совсем не знаю придумайте отмазку токо не типо болею плохо себя чувствую...
анастасия1573
12.04.2021 23:13
Все целые положительные числа меньше 700 кратные 5 и не кратные 3 паскаль...
rogozhin0
03.05.2021 23:57
1. придумай , условие которой содержит слова если, то . 2. прилумай , при решении которой все инструкции нужно выполнить последовательно одну за одной....
Riper165
03.05.2021 23:57
Хвосты-3 реализация на си, строка считывается из файла. дана строка, содержащая от 2 до 30 слов, в каждом из которых от 2 до 10 латинских букв; между соседними словами – не менее...
polinabaryshni
03.05.2021 23:57
Приписать по цифре a в начало и конец записи числа n (a вводится с клавиатуры)...
Nirronua
07.07.2021 18:12
Найти количество одинаковых элементов списка X и вывести их на экран....
Vernаrd
21.03.2022 02:23
Решите задачу на Питоне (желательно на более простом уровне знания языка)...
sanakajpak
29.08.2022 19:03
сформоване графічне зображення зберігається у внутрішній пам яті видеодаптора яка називається 1. відеопамяттю 2. графічною памяттю. 3. оперативною памяттю...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,res: real;
begin
writeln('Vvedite dlinu v sm');
readln(a);
res:=a/2.5;
writeln(a,' sm v dujmah ravno ',res:5:2);
readln;
end.