В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MihailoMK
MihailoMK
02.07.2021 03:48 •  Информатика

Дан массив из n чисел. Элементы, стоящие на четных местах разделить на 3, а стоящие на нечетных местах умножить на написать программу в Питоне

Ответ:
Falkon5511
Falkon5511
23.03.2021 08:40

✌✨☺️❤️♥️☘️☹️✔️❄️

Мәтін өрісіне қою үшін қыстырғышты басыңыз.Қыздарики Шарики ♥️

Танысайық ❤️

Маған көтені май☺️

Жүрегі жұмсақ қыз керек ✨Фотосессия және қазіргі заман тарихы ғана көңіл бөлуім керек еді бірақ ол екінші аккаунтыма барып келейін деп қуып кеттім ғой өте қажет жоқ бар кезде сен жоқ және оның түрлері және оларды жоғалтып алған уақытты керек еді бірақ у тебя будет если я тебе ничего страшного бар кезде мен жоқ ауылға келген нәрсені ұмытпастыққа және оның қасиеттері.

0,0(0 оценок)
Ответ:
hcg1
hcg1
23.03.2021 08:40

a = [float(input()) for i in range(int(input("n=")))]

print(a)

for i in range(0,len(a)):

   if i % 2 == 0:

       a[i] /= 3

   else:

       a[i] *= 2

print(a)

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?