В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MrTarelo4ka
MrTarelo4ka
12.05.2020 15:16 •  Информатика

c++ С цикла «пока» или цикла «до» написать программу возведения числа A в целую степень N.

Ответ:
Ynushkevich333
Ynushkevich333
21.04.2021 17:15

#include <iostream>

using namespace std;

signed main()

{

   double A, pr = 1;

   int N, i;

   cout << "Число которое возводим: ";

   cin >> A;

   cout << "В какую степень возводим: ";

   cin >> N;

   while (i<N){

       pr *= A;

       i++;

   }

   cout << pr;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?