В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dana1969
dana1969
14.05.2020 23:21 •  Информатика

Составить программу на Паскале для вывода таблицы значений функции y = 12 x2+2 на отрезке [-4; 5] с шагом 1. На проверку нужно прислать код программы и результат работы в виде скриншота.

Ответ:
pugovka2017
pugovka2017
19.04.2021 19:14

program Sanya2263;

var i,y: integer;

begin

For i:=-4 to 5 do begin //отрезок [-4; 5]

y:=12*sqr(i)+2; //у=12х²+2

Write(y,' '); //вывод в строку через пробел

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?