В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

написать программу на с : Напишіть програму, щоб перевірити, чи є введене число додатним, від’ємним або це нуль. Вхідні дані:

7
-5.6
0
Вихідні дані:

It is positive number
It is a negative number
It is Zero

Ответ:
Gulya6922
Gulya6922
19.04.2021 15:18

#include <iostream>

int main()

{

double number;

std::cin >> number;

if (number > 0)

{

std::cout << "It is positive number" << std::endl;

}

else if (number < 0)

{

std::cout << "It is a negative number" << std::endl;

}

else if (number == 0)

{

std::cout << "It is Zero" << std::endl;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?