В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zver35
zver35
19.07.2020 15:43 •  Информатика

1. Чемубудет равно значение переменной к после выполнения фрагмента программы:
( )
k:=0;
FOR j:=4 TO 9 DO
begin
k:=k+j*j;
write(j=", j:2, 'k=',k:4);
end;
ответы:
a) 340
b) 120
c) 171
2. Чему равно значение переменной Р в результате выполнения фрагмента программы:
( )
var
k,p:integer;
begin
p:=2;
FOR k:=9 DOWNTO 4 DO
begin
p:=p*k;
end;
writeln(k=", k:2, 'p=', p:2)
end.
3. В каком из операторов допущена синтаксическая ошибка:
( )
a) While i<=4 do s:=s+2;
b) For i:=1 to 10 do s:=s+2;
c) For i:=10 downto 5 do s:=s+1;
d) Repeat s=s-7 until s<10;
4. Какой результат будет выдан после запуска программного кода на выполнение?
( )
var
n: longint;
sum: integer;
begin
writeln("Введите число 148");
readln (n)
sum := 0;
while n > 0 do begin
if n mod 10 mod 2 = 0 then
sum := sum + n mod 10;
:= div 10;
end;
writeln('sum= sum) ;
end.
5. Сколько раз будет выполняться цикл for i:=3 to 7 do…;
( )
a) 8
b) 5
c) 6
d) 7
6. Сколько раз будет выполняться цикл for i:=12 downto 2 do <тело цикла>;
( )
7. Сколько раз будет выполнен цикл
for n:=1 to 40 do?
(
8. Задан оператор цикла: for i:=1 to 20 do
Чему равно значение і при первом выполнении тела цикла? ( )
9. Заполни пропуски в программе.
Вывод на экран кубов чисел от 6 до 3. ( )
var
:integer;
begin
for n:=
downto
do
writeln (n*n*n);
readln;
end.

Ответ:
maksimfomin2020
maksimfomin2020
16.04.2021 10:23

ответ: х е р тебе а не ответ

Объяснение: лошара ты трахханая

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?