В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
poly77
poly77
07.01.2023 18:33 •  Информатика

Написать программу вычисление функции y=a2=c дробь b в корне

Ответ:
nastya892968060
nastya892968060
15.04.2021 19:28

ответ:var

y,x:real;

begin

write ('X = ');readln(x);

if x<0 then writeln ('Y does not exist') else begin

y:=sqrt(x);

writeln ('Y = ',y:0:4);

end;

readln;

end.

Это?

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?