В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VIDJER
VIDJER
24.01.2020 09:06 •  Информатика

написать программу которая вычисляет сумму первых n компонентов ряда 1,3,5,7 количество суммирующий ряда на языке C#

Ответ:
Kamilla1351
Kamilla1351
15.04.2021 06:52

var i,n,s:integer;

begin

readln(n);

for i:=1 to n do

s:=s+(2*i-1);

writeln('S=',s);

end.

Объяснение:

(Не уверина что точно правильно!)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?