В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
милка328
милка328
08.03.2022 21:38 •  Информатика

Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max​. С паскаля.

Ответ:
pomogitmneaaaa
pomogitmneaaaa
15.03.2021 20:40

1

2

3

4

5

6

7

8

9

10

11

12

var a,b,c:integer;

 

function max(a,b:integer):integer;

begin

 if a>=b then max:=a

 else max:=b;

end;

 

begin

 a:=1;b:=2; c:=3;

 writeln(max(a,max(b,c)));

end.

Объяснение:

незнаю наверное правильно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?