В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alopavopa
alopavopa
30.07.2022 08:03 •  Информатика

Написать программу, которая считывает с экрана монитора целое число (ввод числа выполнить с пояснением) и выводит сообщение, положительное ли это число.

Ответ:
elbrusikus
elbrusikus
15.03.2021 17:00

#include <iostream>

using namespace std;

int main(){

int k;

cin >> k;

k > 0 ? cout << "Positive" : cout << "Non-positive";

}

0,0(0 оценок)
Ответ:
kvinlin2014
kvinlin2014
15.03.2021 17:00

t=int(input("Введи любое число а я определю положительное оно или нет"))

if t>0:

   s="Положительное"

   print(s)

elif t < 0:

   s = "Отрицательное"

   print(s)

elif t == 0:

   s = "Это ноль"

   print(s)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?