В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nacny2016
nacny2016
29.01.2020 06:16 •  Информатика

С++
Напишите программу, чтобы вывести все числа, которые кратно 7, от 10 до 100​

Ответ:
Поглит
Поглит
14.03.2021 11:40

for(int i=7; i<=N; i+=7)

 cout << i<< endl;

0,0(0 оценок)
Ответ:
lazarenko2
lazarenko2
14.03.2021 11:40

#include <iostream>

using namespace std;

int main()

{

   int i;

   for(i=10;i<100;i++) {

        if(i % 7 == 0) {

        cout<<i<<'\n';

       }

   }

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?