В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sherbashina
sherbashina
07.04.2020 20:09 •  Информатика

С++ Напишите программу, чтобы определить количество чисел кратных 3 но не кратных 8,
от 5 до 50​

Ответ:
kklll1g
kklll1g
13.04.2021 11:20

#include <iostream>

using namespace std;

int main() {

int counter = 0;

for (int i = 5; i <= 50; i++)

 if (i % 3 == 0 and i % 8 != 0)

  counter++;

cout << counter;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?