В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dcherniesheva
dcherniesheva
29.06.2021 20:14 •  Информатика

1. Напишите программу на C ++ для вывода суммы двух чисел.​

Ответ:
Stasuyksuper06
Stasuyksuper06
13.04.2021 10:53

+ добавил разницу

Объяснение:

//Программа просит пользователя ввести два числа, получает числа от пользователя>>

//и затем печатает сумму, произведение, разность и частное этих чисел.

#include <iostream>

using namespace std;

 

int main()

{

   int x, y, sum, pr, razn, chastn; //объявление

 

   setlocale(LC_ALL, "Russian"); //руссификация командной строки

 

   cout << "Введите два целых числа через пробел "; //приглашение

   cin >> x >> y; //прочитать два целых числа

   sum = x + y;  

   pr = x * y;

   razn = x - y;

   chastn = x / y;

   cout << "Сумма чисел: " << sum << endl << "Произведение чисел: " << pr << endl ;

   cout << "Разность чисел: " << razn << endl << "Частное чисел: " << chastn << endl;

   

   _getch();

   return 0; //показывает, что программа успешно завершена

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?