В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
makhovak007
makhovak007
18.05.2021 03:36 •  Информатика

2. Напишите программу на C ++ для сложения двух чисел, принимаемых с клавиатуры.​

Ответ:
wella5555
wella5555
13.04.2021 10:47

Объяснение:

#include "iostream"

#include "cmath"

using namespace std;

int main()

{

setlocale (LC_ALL, "Russian");

int a, b, c;

сout<<"Введите первое число"<<endl;

cin>>a;

cout<<endl<<"введите второе число"<<endl;

cin>>b;

c=a+b;

cout<<"сума равно "<<c;

system ("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?