В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
сьдвщы
сьдвщы
11.12.2022 08:43 •  Информатика

Решать массивом. найти сумму элементов, принадлежащих промежутку от а до в (а и в вводить с клавиатуры). составить программу

Ответ:
Yleoliner
Yleoliner
24.05.2020 15:09

Program n1;
Uses CRT;
Const n=20;
Var m: array[1..n] of integer;
i,a,s,b: integer;
begin
ClrScr;
Randomize;
For i:=1 to n do
begin
m[i]:=random(50);
write(m[i]:3);
end;
writeln;
writeln('Введите A и B');
readln(a,b);
For i:=a to b do
s:=s+m[i];
writeln('Сумма равна ',s);
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?