В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zhumanyazova94
zhumanyazova94
02.03.2022 04:12 •  Информатика

⦁ Массив состоит из случайных чисел. Определите количество четных и нечетных чисел. Напишите программы цикла для подсчета количества четных чисел и нечетных чисел. только на Pythone без операторов Even и odd то есть по школной прогармме школной программе

Ответ:
Волкова24
Волкова24
12.03.2021 17:00

import random

a = []

for i in range(10):

  a.append(int(random.random() * 100))

print(a)

even = 0

odd = 0

for i in a:

  if i%2 == 0:

      even += 1

  else:

      odd += 1

Объяснение:

это паскаль

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?