Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Tori163
19.12.2020 18:39 •
Информатика
Напишите программу для вычисления значения выражения:
Ответ:
FACE091
11.04.2021 14:10
program Sanya2263;
var a,b: real;
begin
Read(a,b);
Write((sqrt(a+b)/(2*a)):0:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ruslan189kalin
30.04.2021 10:51
Одноклеточная амеба каждые 3 часа делиться на 2 клетки.определить,сколько амеб будет через один час...
Caxapok24
04.09.2020 15:00
Определите значение переменной а после выполнения фрагмента программы а=6if a 4а+=10else:a-=4if a 4a+=12elsea-=8очень нужно и с решением...
azz077
25.04.2021 13:02
Задано полное имя D:\KNIGA\glava.doc. Каково имя файла? 1) doc 2) glava 3) KNIGA\glava.doc...
mrmolchanov201
10.09.2022 07:27
Друзья передают друг другу пакет документов объёмом 26 Мбайт. Артём и Александр используют только канал связи, не архивируя документы. Скорость передачи данных — 222 бит/с....
markpleshakov9oxahlf
06.01.2022 13:52
Как называется игра где ты играешь за младенца которой на планеты выращивает кристаллические деревья с разным настроением например: красное дерево-злое,синее дерево-грусть....
котикkatya
11.08.2020 09:07
№2 В ячейку В2 записать формулу, по которой в ней будет получено наибольшее числовое значение из значений двух ячеек: А1 и А2. №2 В ячейку В2 записать формулу, по которой...
Keks5478568
28.08.2022 07:08
Собери быквы в ячейках по цвету и найди термины, относящиеся к теме....
мила0770
11.07.2021 07:05
Запишите десятичные числа римской системе счисления 464; 390; 2648...
Абдешова98
23.02.2021 15:22
Перевидите числа из римской системы в десятичную lxxxvi; xlix; cmxcix...
3HAIKa11
23.02.2021 11:23
Даны точки А(3.2.5),С(2.1.3),О(0.0.0)и плоскость х+3y-z-4=0 Назовите 1.Точки принадлежащие данной плоскости, 2. Точки, не принадлежащие данной плоскости. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program Sanya2263;
var a,b: real;
begin
Read(a,b);
Write((sqrt(a+b)/(2*a)):0:3);
end.