В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
malinka140117
malinka140117
11.05.2020 11:53 •  Информатика

составить программу, определяющую среднее арифметическое чисел кратных 3 среди 10 элементов, заданных случайно из диапазона (-10,20). на питоне

Ответ:
1221081056
1221081056
10.04.2021 20:58

import random

a = []

for i in range(10):

 a.append(random.randint(-10, 20))

b = [i for i in a if i%3 == 0]

print(sum(b)/len(b))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?