В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilovemath777
ilovemath777
08.06.2023 16:24 •  Информатика

Составить программу на языке паскаль . С клавиатуры вводится целое десятичное число.Определить на какую цифру оно оканчивается.

Ответ:
aika113
aika113
11.03.2021 20:40

Объяснение:

1 #include <iostream>

2 using namespace std;

3 int main()

4 {

5  int a, b = 1;

6   cin >> a;

7   while ((a /= 10) > 0) b++;

8  cout << b;

9 }

0,0(0 оценок)
Ответ:
Felipinec
Felipinec
11.03.2021 20:40

var a,b:integer;

begin

   write('Введите число: '); readln(a);

   b:=a mod 10;

   write('Число заканчивается на ', b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?