В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MikeSandorik
MikeSandorik
22.12.2021 13:37 •  Информатика

Напишите программу которая суммирует наибольшее и наименьшее из 3-х чисел

Ответ:
katyaibadova
katyaibadova
10.04.2021 20:08

var a,b,c,min,max:integer;

begin

   write('Введите a: '); readln(a);

   write('Введите b: '); readln(b);

   write('Введите c: '); readln(c);

   min := a;

   max := a;

   if b < min then min:=b;

   if b > max then max:=b;

   if c < min then min:=c;

   if c > max then max:=c;

   write('Сумма минимального и максимального чисел равна: ', min+max);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?