В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vita77777
Vita77777
19.08.2021 08:30 •  Информатика

Напишите программу вычисления значения функции y= √(x-2)/((x-3)(x-5)) для любого x, введенного с клавиатуры

Ответ:
ilyakylloRU
ilyakylloRU
10.04.2021 17:48

Program chisla;

var y,x,a,b,c,d,e: real;

begin

ReadLn(x);

a:=x-3;

b:=x-5;

c:=a*b;

d:=x-2;

e:=sqrt(d);

y:=e/c;

WriteLn (y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?