В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Лера9814
Лера9814
26.11.2020 07:40 •  Информатика

Please hel 1) Нaпиcать прoгрaммy для ввoд a нескольких целых чисел и вывода результата в порядке убывании.

2) Дaно натуральное число напишите программу которая находит произведения его цифр. ​

Ответ:
AlexanraMexx
AlexanraMexx
09.04.2021 08:13

procedure Input(var number: Integer; const c: Char); begin     Write('Input ', c, ': '); ReadLn(number); end; procedure Sum(const x, y: Integer; var s: Integer); //хотя s лучше сделат LongInt begin     s := x + y; end; procedure Output(const s: Integer); begin     Write('Sum=', s); end; var     x, y, s: Integer; begin     Input(x, 'x');     Input(y, 'y');     Sum(x, y, s);     Output(s); end.

это 1 задание а 2 на фото


Please hel 1) Нaпиcать прoгрaммy для ввoд a нескольких целых чисел и вывода результата в порядке убы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?