В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
15кк
15кк
15.01.2023 09:19 •  Информатика

Составьте программу вычисления следующего выражения программой паскаль 3х^2+2х/(х-1)(х-2)+√3х+1/х^2 можно изображением

Ответ:
FreddyGa
FreddyGa
09.03.2021 19:10

var

   x, y: real;

begin

   write ('Введите x: '); readln(x);

   y := 3*sqr(x)+2*x/(x-1)*(x-2)+sqrt(3*x)+1/sqr(x);

   write ('y = ', y:0:3);

end.

Проверьте скобки, у вас в задании скорее всего неправильно. Я думаю, должно быть вот так - (3х^2+2х)/((х-1)(х-2))+(√3х+1)/х^2

Я написал, как в задании. Если вы неправильно в задании написали, дайте знать, я поправлю в решении.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?