В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

ПИТОН 3 Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.

Sample Input 1:

10 11 12 13 14
Sample Output 1:

01010
Sample Input 2:

2 4 6 8 9
Sample Output 2:

00001

Ответ:
tropinaksusha
tropinaksusha
08.04.2021 09:16

a = map(int, input().split())

for i in a:

   if i % 2 == 0:

       print(0,end="")

   else:

       print(1,end="")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?